nam - Backup Task failed – Incident details

SSD Array experiencing degraded performance

Backup Task failed

Resolved
Partial outage
Started about 2 months agoLasted 7 days

Affected

Physical Infrastructure

Operational from 9:48 AM to 9:48 AM, Partial outage from 9:48 AM to 10:47 AM, Operational from 10:47 AM to 10:47 AM

Backup Tasks

Operational from 9:48 AM to 9:48 AM, Partial outage from 9:48 AM to 10:47 AM, Operational from 10:47 AM to 10:47 AM

Updates
  • Resolved
    Resolved

    🟢 Backup tasks have all ran successfully!

  • Investigating
    Investigating

    🟠 One of the automated tasks that backs up all server VM's, Databases, has failed to run.
    Backups affected: Local fire-safe drive & Cloud copies