nam - Pool Height outage – Incident details

SSD Array experiencing degraded performance

Pool Height outage

Resolved
Major outage
Started about 2 years agoLasted about 10 hours

Affected

Signum Network Blockchain

Major outage from 2:03 AM to 12:30 PM

Pool Height

Major outage from 2:03 AM to 12:30 PM

Updates
  • Resolved
    Resolved

    Pool Height is now in sync with the Europe public node. All is well.

  • Investigating
    Investigating

    Pool Height is different from Europe public node. This could be due to the Pool, Node, or Cloudflare Cache getting "stuck".